Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Rich

Site Update

Recommended Posts

14 minutes ago, bb.king said:

On my mobile I get a large banner ad across the top that sometimes pushes the log in menu off the screen to the right. If I navigate to the right it's there. I don't know if it's the same for you, but it's something I've noticed.

Yup that did it. Thanks for the tip!

Share this post


Link to post
Share on other sites
1 hour ago, Bigblue204 said:

Yup that did it. Thanks for the tip!

I think I've fixed the ad problem.   The mobile version shouldn't extend out past the width of your screen anymore.  It was the ad that was extending out, but I've changed the ad to be responsive, seems to have fixed it.

1 hour ago, Brandon said:

I'm not sure if it's only me,  but on my desktop all videos are s howing at 100% of the screen width... previous to the update it would not do this,

There was an overhaul to the embed functionality with the 4.2 release. New setting to cap the width of embeds.  I've set it to 1200 px.  This is really going to be monitor dependant (though it will auto scale down if you have a smaller screen)   This won't change previously embedded content, only new content.   Let me know if 1200 looks too large as well.

 

Share this post


Link to post
Share on other sites
On 2017-07-29 at 11:57 PM, Sard said:

I like the new look... one piece of feedback would be that I find that there isn't enough contrast between the current page number indicator and the rest of the page numbers.  Might just be my monitor, but I feel like I have to look at it a little too closely to see which page I'm on.

All in all, fantastic work.

 

On 2017-07-30 at 11:04 AM, TBURGESS said:

I'm finding the black text on the grey background harder to read than the old version. Maybe a lighter grey?

Just an update, these haven't been forgotten and are still on my radar with a couple of other tweaks I'm working on that I'd like to make (like the background image showing on tweets).  There about a billion customization options with no instructions of what they all mean, so it is a bit trial and error of changing one or a couple of things and trying to figure out how it affects the site.

Share this post


Link to post
Share on other sites

Rich, while this stuff is on your mind ... a couple of versions ago, MBB would track where you were in reading a thread and would automatically take you to the last unseen comment when you clicked on the thread title.  Is that something that can be restored?  It makes it way easier to follow threads.

thanks for all your work!

 

Share this post


Link to post
Share on other sites
3 minutes ago, johnzo said:

Rich, while this stuff is on your mind ... a couple of versions ago, MBB would track where you were in reading a thread and would automatically take you to the last unseen comment when you clicked on the thread title.  Is that something that can be restored?  It makes it way easier to follow threads.

thanks for all your work!

 

It never went away, they just changed how it works.  If you have a thread with new posts that you haven't read yet, there is a circle that appears on the left side of the thread.  If you click the circle, it will take you to the first unread post.

This works on both desktop and mobile.

Share this post


Link to post
Share on other sites

Hey guys. Really trying not to be critical and I certainly appreciate all you do to make this work so I can get my bomber fix every day.

 

but the new layout seems kind of strange to me. Maybe it's just my phone but now I have "favourite pizza places" and the movies thread with the blue bomber stuff. Did you guys get rid of the general discussion and just make it all one forum?

 

edit... a little bit of re reading goes a long way. Figured out how to change it back ?

 

 

Edited by CodyT

Share this post


Link to post
Share on other sites
On 2017-07-29 at 11:57 PM, Sard said:

I like the new look... one piece of feedback would be that I find that there isn't enough contrast between the current page number indicator and the rest of the page numbers.  Might just be my monitor, but I feel like I have to look at it a little too closely to see which page I'm on.

All in all, fantastic work.

I found this setting, but it turns out it also puts a box in the header to show where you are.  See the box around the Forums link in the header right now.

I tried the blue but it doesn't look any better then the black that is there right now.  The box was hidden before because it was gold on gold.

I don't really care for the box in the header.  Curious what other people think.

 

Share this post


Link to post
Share on other sites
1 hour ago, Rich said:

I found this setting, but it turns out it also puts a box in the header to show where you are.  See the box around the Forums link in the header right now.

I tried the blue but it doesn't look any better then the black that is there right now.  The box was hidden before because it was gold on gold.

I don't really care for the box in the header.  Curious what other people think.

 

Mmmm ... I don't like it either and MORNING BIG BLUE is blocking half of FORUMS.

Share this post


Link to post
Share on other sites
13 hours ago, Rich said:

I found this setting, but it turns out it also puts a box in the header to show where you are.  See the box around the Forums link in the header right now.

I tried the blue but it doesn't look any better then the black that is there right now.  The box was hidden before because it was gold on gold.

I don't really care for the box in the header.  Curious what other people think.

 

I agree that the box in the header is ugly.  I was actually referring to the page numbers at the top and bottom of the threads though (unless it's the same setting).  It appears to stand out much more now though.

Share this post


Link to post
Share on other sites
26 minutes ago, Sard said:

I agree that the box in the header is ugly.  I was actually referring to the page numbers at the top and bottom of the threads though (unless it's the same setting).  It appears to stand out much more now though.

Yeah.  It's the same setting. 

Share this post


Link to post
Share on other sites

Any way to restore the way we could previously click on notification pop-up and it would take us to the post quoted/liked? Right now it seems that functionality is gone and we need to use the notification menu on the top right. 

Share this post


Link to post
Share on other sites
47 minutes ago, yogi said:

Any way to restore the way we could previously click on notification pop-up and it would take us to the post quoted/liked? Right now it seems that functionality is gone and we need to use the notification menu on the top right. 

Don't think I have control over that. 

Share this post


Link to post
Share on other sites

There is something weird going on with specific poster notifications.  Like if I try to say something to someone it doesn't work @Rich

Did you get that notify ^ ?

Oh well it worked when I edited.  But when I make a post, I type the @ and select a name, it looks okay.  But then then it gets stripped when I click save.

Edited by Atomic

Share this post


Link to post
Share on other sites
34 minutes ago, Atomic said:

There is something weird going on with specific poster notifications.  Like if I try to say something to someone it doesn't work @Rich

Did you get that notify ^ ?

Oh well it worked when I edited.  But when I make a post, I type the @ and select a name, it looks okay.  But then then it gets stripped when I click save.

It looks like a core IP Board bug, not related to the theme.  I will have to report it to them.'

 

Edit:  Maybe not, I can get it to work if I go back to the default theme, let me know if you got this notification.  @Atomic

Share this post


Link to post
Share on other sites

Enjoying the tweaks for the most part. One little thing I've noticed....when I'm on mobile (and only mobile).....there is only an option to mark the entire messageboard (all forums) as read. I can't just mark the individual forum as read.....

Share this post


Link to post
Share on other sites
12 minutes ago, Rich said:

It looks like a core IP Board bug, not related to the theme.  I will have to report it to them.'

 

Edit:  Maybe not, I can get it to work if I go back to the default theme, let me know if you got this notification.  @Atomic

Yeah I got it.

Share this post


Link to post
Share on other sites
2 hours ago, Rich said:

Yeah.  It's the same setting. 

Ok, in that case my vote is to put it back to gold.... I find the box in the top banner to be somewhat distracting.

 

Another note, I really like how the banner at the top is always there.  I didn't like how it used to disappear (specifically the notifications).  Keep up the good work Rich

Share this post


Link to post
Share on other sites
2 hours ago, Noeller said:

Enjoying the tweaks for the most part. One little thing I've noticed....when I'm on mobile (and only mobile).....there is only an option to mark the entire messageboard (all forums) as read. I can't just mark the individual forum as read.....

I thought that too, but then found that option near the bottom, above the Twitter feed. It would be nice if it was at the top.

Share this post


Link to post
Share on other sites
6 hours ago, Rich said:

Don't think I have control over that. 

I think it may just be when there are multiple new notifications that it doesn't link you to the post in the pop-up. I'll try and be less likable.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×